Error message here!

Hide Error message here!

忘记密码?

Error message here!

请输入正确邮箱

Hide Error message here!

密码丢失?请输入您的电子邮件地址。您将收到一个重设密码链接。

Error message here!

返回登录

Close

IDEA POM刷新仍然爆红

小W子 2022-08-06 10:14:30 阅读数:3 评论数:0 点赞数:0 收藏数:0

idea pom 刷新报错

未找到依赖项 'org.apache.spark:spark-hive_2.11:2.4.5'

解决办法:


**找到对应的目录删除文件夹重新刷新导入即可**

我的是:

C:\Users\Administrator\.m2\repository

这就是maven项目历史导入的包


为什么产生这个原因的:


新的项目可能用到相同的包的不同部分,比如下面两个包,我第二个之前项目用到过,第一个没有用到

它默认没有一起下载。

这时候无论我怎么弄都不行(**包括重新创建项目**),解决办法有一个就上面的那个方法。

版权声明
本文为[小W子]所创,转载请带上原文链接,感谢
https://blog.csdn.net/qq_56964962/article/details/126184082

支付宝红包,每日可领(支付宝免费1-2元支付红包)